sun's longitude:303 04 45 
· 자유게시판 · 묻고답하기 · 알파문서 · RPMS list
· 사용자문서 · 팁/FAQ모음 · 리눅스Links · 자료실
· 서버정보 · 운영자 · Books/FAQ · FreeBSD
 
   

질문과 답변 게시판입니다.

현재 실시간으로 이곳 서버의 설정파일(몇개)를 보여주고 있습니다.
서버의 설정내용에 관한 질문은 먼저 이곳 서버의 설정내용을 참고하시길 바랍니다.

[*** 쓰기 금지단어 패턴 ***]
글 본문 중간에 업로드할 이미지를 추가하는 방법 : @@이미지이름@@
ex) @@foo.gif@@
2931 번 글: yum 의존성 문제 문의드려요!!
글쓴이: 초보서 글쓴날: 2012년 04월 30일 20:44:54 월(저녁) 조회: 1726
-----------------------------------------
답변자가 기본적으로 참고할 내용입니다.
- 배포판(옵션)    : 
- 커널버전(옵션)  : 
- 데몬버전(예:apache 1.3.27) : 
- 데몬설치유형(RPM/컴파일/기타)
 : 
-----------------------------------------

안녕하세요. 오랜만에 질문드립니다. (항상 좋은 답변해주셔서 너무고맙습니다.)

zend optimizer를 설치하고싶은데

yum install php-zend-optimizer.i386

명령어 입력시 아래와 같이 나오는데 어떻게 해야할까요?
 

yum insta 
================================ Matched: zend =================================
roadsend-php.i386 : The Roadsend PCC Compiler for PHP
xrick.i386 : Clone of the Rick Dangerous classic game
[root@localhost ~]# yum install php-zend-optimizer.i386
Loaded plugins: fastestmirror
Loading mirror speeds from cached hostfile
 * atomic: www2.atomicorp.com
 * base: ftp.daum.net
 * extras: ftp.daum.net
 * rpmforge: fr2.rpmfind.net
 * updates: ftp.daum.net
Setting up Install Process
Resolving Dependencies
--> Running transaction check
---> Package php-zend-optimizer.i386 1:3.3.9-2.el5.art set to be updated
--> Processing Dependency: php-devel for package: php-zend-optimizer
--> Running transaction check
---> Package php-devel.i386 0:5.3.10-5.el5.art set to be updated
--> Processing Dependency: php = 5.3.10-5.el5.art for package: php-devel
--> Running transaction check
--> Processing Dependency: php = 5.3.8 for package: php-eaccelerator
---> Package php.i386 0:5.3.10-5.el5.art set to be updated
--> Processing Dependency: php-cli = 5.3.10-5.el5.art for package: php
--> Processing Dependency: php-common = 5.3.10-5.el5.art for package: php
--> Running transaction check
---> Package php-cli.i386 0:5.3.10-5.el5.art set to be updated
--> Processing Dependency: php-common = 5.3.8-2.el5.art for package: php-gd
--> Processing Dependency: php-common = 5.3.8-2.el5.art for package: php-mbstring
--> Processing Dependency: php-common = 5.3.8-2.el5.art for package: php-mcrypt
--> Processing Dependency: php-common = 5.3.8-2.el5.art for package: php-mysql
--> Processing Dependency: php-common = 5.3.8-2.el5.art for package: php-pdo
--> Processing Dependency: php-common = 5.3.8-2.el5.art for package: php-ldap
---> Package php-common.i386 0:5.3.10-5.el5.art set to be updated
---> Package php-eaccelerator.i386 1:5.3.10_0.9.6.1-1.el5.art set to be updated
--> Running transaction check
---> Package php-gd.i386 0:5.3.10-5.el5.art set to be updated
---> Package php-ldap.i386 0:5.3.10-5.el5.art set to be updated
---> Package php-mbstring.i386 0:5.3.10-5.el5.art set to be updated
---> Package php-mcrypt.i386 0:5.3.10-5.el5.art set to be updated
---> Package php-mysql.i386 0:5.3.10-5.el5.art set to be updated
---> Package php-pdo.i386 0:5.3.10-5.el5.art set to be updated
--> Processing Conflict: php conflicts php-zend-optimizer
--> Finished Dependency Resolution
php-5.3.10-5.el5.art.i386 from atomic has depsolving problems
  --> php conflicts with php-zend-optimizer
Error: php conflicts with php-zend-optimizer
 You could try using --skip-broken to work around the problem
 You could try running: package-cleanup --problems
                        package-cleanup --dupes
                        rpm -Va --nofiles --nodigest
The program package-cleanup is found in the yum-utils package.


아래와 같이 명령어를 입력하면 해결된다고 하여 입력해봤지만
마찬가지로 설치시 다시 저런 에러가 나옵니다 ㅠ_ㅠ)

yum install php conflicts*

 
이전글 : Re: shell_exec disable 시
다음글 : Re: yum 의존성 문제 문의드려요!!  
 from 118.33.88.73
JS(Redhands)Board 0.4 +@

Re: shell_exec disable 시 Re: yum 의존성 문제 문의드려요!!
인쇄용 


apache lighttpd linuxchannel.net 
Copyright (c) 1997-2018, linuxchannel.net

Page loading: 0.02(server) + (network) + (browser) seconds